Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Jun 2010
    Location
    Tamborine, QLD
    Posts
    481

    Squishy noise from brake pedal

    I recall there was a thread about the brake pedal making a squishy hydraulic noise when depressed. I was being chauffered around by my wife while i had one foot in the grave with man-flu and she commented that the brakes weren't as good as what they used to be. It occurred to me that i couldn't hear that squishy noise anymore.

    Has anyone else noticed the noise has gone away? My car has done about 40k.

    Mike.

  2. #2
    Senior Member VXWesty's Avatar
    Join Date
    Nov 2010
    Location
    Perth, WA
    Posts
    334
    I've got about 12,000 km on the clock and still have the squishy noise!
    2011 Crystal Pearl VX D4D Auto, MT ATZ 4 Rib, Full River 105AH / Redarc SBi12 DBS (TJM Tray), CKMA12 Air Comp, Alpine INA-W910R - PDX-5 - Type-R Speakers, Engel MT60FP, Rhino Alloy Platform, Foxwing Awning, Rear 12V Cig and Engel Socket, ARB Deluxe Combi Bar, Safari Snorkel, LF 240 XGT's + HID Upgrade, HB3 (9005) HID Upgrade, Bilstein / Lovells 2" Lift Suspension, Chip-It, Alpine PKG-RSE2 Roof DVD Monitors, Maxtrax, GME TX3540 + AE409L, Avenger TDS 9.5, ARB UVP, ARB Protection Steps.

  3. #3
    Avid PP Poster! wooley's Avatar
    Join Date
    Apr 2011
    Location
    South Australia
    Posts
    2,337
    i've got just over 8k on mine and it still makes a racket.
    2011 150series GXL

  4. #4
    I have got over 10k and still have squishy noise.

  5. #5
    Admin #3! Matty & Loz's Avatar
    Join Date
    Mar 2009
    Location
    Adelaide, SA / Gulf of Mexico
    Posts
    2,335
    Blog Entries
    1
    I think the squishy noise is ok, turned it off though, by tweaking the whatsit under the thingamijig
    2007 D4D 120 GXL Automatic - BLACK

  6. #6
    Advanced Member
    Join Date
    May 2010
    Location
    Sydney
    Posts
    812
    21k and it's still there..
    2010 150 Glacier White GXL D4D Auto

  7. #7
    Avid PP Poster! KAKADAZ's Avatar
    Join Date
    Mar 2010
    Location
    Perth, WA
    Posts
    1,200
    I believe most new cars make that noise (I've driven a few various brands that do it) ..But seems more wide spread across the Toyota range.
    2010 Kakadu with all the usual stuff.... Build up thread below
    http://www.pradopoint.com/showthread...daz%27s+kakadu

  8. #8
    Advanced Member
    Join Date
    May 2010
    Location
    Sydney
    Posts
    812
    The 200 Series apparently does it but my son's 2010 Corolla doesn't
    2010 150 Glacier White GXL D4D Auto

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •