Results 1 to 11 of 11

Thread: Can't send Pm

  1. #1
    Advanced Member Mattfunk 120's Avatar
    Join Date
    Nov 2012
    Location
    Jimboomba Qld
    Posts
    785

    Can't send Pm

    I can't send a Pm. Is anyone else having this problem?
    Matt

    Sent from my SM-J110F using Tapatalk
    2008 120 GX D4D with a few extras
    Rig build here
    http://www.pradopoint.com/showthread...Mattfunk-s-120

  2. #2
    Advanced Member Razorback81's Avatar
    Join Date
    Sep 2012
    Location
    Lewiston SA
    Posts
    576
    i sent DHR29 a PM about his blown up car and had no response , just though he didn't answer my question ??
    Last edited by Razorback81; 20-01-2016 at 01:28 PM.
    2008 Dune D4D manual GXL update - with lots of fruit !! + Roma Razorback Off Road Van

  3. #3
    Advanced Member
    Join Date
    Jun 2008
    Location
    Sydney, NSW
    Posts
    825
    When I send one it never shows up anywhere as being sent, especially if it is a reply. Who knows if it gets there?

  4. #4
    Water pistol pilot. Piggy's Avatar
    Join Date
    Feb 2006
    Location
    ADL, SA/ BNE, QLD
    Posts
    4,795
    Blog Entries
    4
    It sits in your outbox from memory until it's opened by the other party.


    Sent from my iPhone using Tapatalk

  5. #5
    Addicted PP Member craigm's Avatar
    Join Date
    Nov 2010
    Location
    Brisbane, QLD
    Posts
    3,878
    Blog Entries
    5
    Test PM sent Matt
    2004 V6 Grande. BLACK - Sahara Bar, IPF 900s HID's, Aurora 40" LED Bar, Runva 11XP Winch, Airtec Snorkel, Whitey’s Custom Valved Ironman Foam Cell Pros with Rear Coil Conversion, ARB Rear Locker, Pro Comps on ATX Killer Rims, GME 3400 UHF, Dual Batt with SBI12,, Pioneer Platform, Sandgrabbas, DRIFTA Drawers, Maxtrax on TraxRax, ARB 60l Fridge, Supa-Peg Awning, Diff Breathers, AJ120 Sliders
    My Rig Here

  6. #6
    Advanced Member Mattfunk 120's Avatar
    Join Date
    Nov 2012
    Location
    Jimboomba Qld
    Posts
    785
    Hi mods, I can't seem to send a pm. Message comes up to contact forum admin. I have also had some negative & positive rep deleted and also 2 posts asking why a calender is advertised as part of the membership options when it is not honoured. All legit & non offensive questions I thought. Sorry I would normally put this in a pm but I cant send them
    Cheers Matt

    Sent from my SM-J110F using Tapatalk
    2008 120 GX D4D with a few extras
    Rig build here
    http://www.pradopoint.com/showthread...Mattfunk-s-120

  7. #7
    Out of control poster! amts's Avatar
    Join Date
    Jun 2009
    Location
    Adelaide, SA
    Posts
    9,617
    Quote Originally Posted by Mattfunk 120 View Post
    Hi mods, I can't seem to send a pm. Message comes up to contact forum admin. I have also had some negative & positive rep deleted and also 2 posts asking why a calender is advertised as part of the membership options when it is not honoured. All legit & non offensive questions I thought. Sorry I would normally put this in a pm but I cant send them
    Cheers Matt

    Sent from my SM-J110F using Tapatalk
    Your profile looks normal. Have you tried a different PC/device?
    If you have experienced D4D engine failure, please complete this survey ​http://goo.gl/forms/bpJSYjq0Zx
    My Rig Build up


  8. #8
    Advanced Member Mattfunk 120's Avatar
    Join Date
    Nov 2012
    Location
    Jimboomba Qld
    Posts
    785
    Hi amts thanks for the reply. I just sent you a test pm & it worked. It hadnt worked for a couple of days before I posted but seems to be fine now.
    Cheers Matt

    Sent from my SM-J110F using Tapatalk
    2008 120 GX D4D with a few extras
    Rig build here
    http://www.pradopoint.com/showthread...Mattfunk-s-120

  9. #9
    Out of control poster! amts's Avatar
    Join Date
    Jun 2009
    Location
    Adelaide, SA
    Posts
    9,617
    Received your test PM, Matt and replied. Maybe just a glitch in the Matrix, but it has nothing to do with your recent posts.
    If you have experienced D4D engine failure, please complete this survey ​http://goo.gl/forms/bpJSYjq0Zx
    My Rig Build up


  10. #10
    Hello there have a spelling boo boo, who shall I contact to add the "t" to my user name?
    Tyia.

  11. #11
    Quote Originally Posted by TouringAusralia View Post
    Hello there have a spelling boo boo, who shall I contact to add the "t" to my user name?
    Tyia.
    Bump.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •