Page 3 of 3 FirstFirst 123
Results 25 to 28 of 28

Thread: Wheel Studs

  1. #25
    Senior Member K & M McF's Avatar
    Join Date
    Dec 2009
    Location
    Kareela, NSW
    Posts
    306
    As it is the left side wheel that came off, I still have suspicions that it was one or more loose nuts that have caused the problem (do you know that only left hand wheels will come off due to loose nuts?). Anyway, from looking at the wheel, I can only see three studs in the wheel. If any of the studs were not found, or were missing a nut, then it is highly likely a few loose nuts caused the problem. Why do I say this? We had a wheel come off at 100 on the Hume, cause, not fully tightened nuts.
    Michael and Kelly

    1999 Prado Snowy 3.4L petrol, Ultimate Suspension 50mm lift (2013), BFG A/T, bull bar, winch, Twine hot water shower, home made rear drawers, Shippshape car top tent, UHF radio, tablet GPS & Navman GPS (both running OziExplorer), Spot 1, solar panel, second battery, inverter, Engel fridge and more

  2. #26
    Member netarch's Avatar
    Join Date
    Jan 2011
    Location
    Melbourne
    Posts
    124
    Over the years I have broken at least a dozen wheel studs on my Prado. It got to the point that I would keep a torque wrench handy to check the wheel nuts during breaks on rough trips. Thankfully I believe I have a solution for those people with aftermarket wheels who have this same problem.

    As a bit of background information on the car I have been running aftermarket rims – Dick Cepek Torque with 285/70r17 almost from new.
    • With standard wheels I had absolutely no issues.
    • Aftermarket wheels and Toyota rotors from memory I rarely had issues.
    • Aftermarket wheels and popular aftermarket rotors had more issues with broken studs than the original rotors.

    Normally when I found a broken stud I would find that some of the other wheel nuts on the affected wheel were lose. This leads me to believe that the wheel nuts were working lose despite being torqued to the correct value whenever I broke wheel studs.
    Forever torqueing the wheel nuts drove me a little nuts and I tried lots of different things (Steel Lug nuts, Alloy lug nuts, Hub centric rings) none of which worked until I stumbled across extended thread lug nuts.

    https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

    These give about another 6mm of thread engagement with a standard acorn type wheel rim. Previous to using the extended tread lug nuts the standard acorn type lug nut only had ~10mm of thread engagement. I have been using these for the last 8 months and have had no further issues.

    If you have aftermarket alloy wheels with standard acorn nuts look at wheel studs with the rim off. If you only see about 10mm of clean fresh tread I would recommend to change to extended tread nuts ASAP.

    Overall it surprised me that I can buy a brand name alloy wheels and using standard wheel nuts that I would have these issues.
    Last edited by netarch; 11-01-2018 at 12:33 PM.
    Prado GXL 150 D4D, OME Suspension, Safari Snorkel, Brown Davis Underbody Guards, T13 Bull Bar, Warn XP9.5, 285/70 r17 Cooper STTs on Dick Cepek Torque rims,

  3. #27
    Senior Member
    Join Date
    Oct 2016
    Location
    Melbourne
    Posts
    334
    ^ I can't say I am surprised, aftermarket wheels can be painful unless you get ones specifically designed for the car or custom made.

    A lot of 79 series utes have this problem they actually run an M14 stud as well and from the many cases I have seen it comes down to poor rim quality, incorrect wheel nuts or incorrect torque.

    I had a custom set of Walker Evan alloy beadlocks made with a nut seat to suit the factory Toyota alloy loose washer nuts also had the centre hole bored to suit the 79 series hubs. They got pushed fairly hard off-road, and never even needed to be re torqued.

    It is great to hear you got to the bottom of your issue, i can't stress enough how good the factory Toyota alloy wheel nuts are unfortunetly not any wheels are available to suit.

  4. #28
    HKB Electronics
    Join Date
    Jul 2009
    Location
    Melbourne, VIC
    Posts
    1,565
    As above:

    Overtightened nuts

    Wrong wheels, if you look at the prado wheels, when fitted the centre hole engages the hub, if an after market wheel doesn't then you'll most likely have problems.

    If you change from steel to alloy, with some after market alloys the studs maybe to small, this is common issue when alloys are fitted to a caravan, you may find only a few threads engage the nuts.

    Wrong nuts fitted.
    HKB Electronics, manufacturer of the Alternator Voltage Booster, Silver 2008 D4D,Lifted,Underbody protection, Alternator Voltage Booster, Tiger Z winch, Lightforce DL, Air Horns, Tanami Drawers, Drop down fridge slide, Outback cargo barriers, Rotronics dual Battery system, Polaris GPS, HF/UHF/VHF, Radio speaker combiner, Long ranger water tank, Diff breathers, Inverter, Snorkel and others

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •