Page 2 of 2 FirstFirst 12
Results 13 to 14 of 14
  1. #13
    Lurker
    Join Date
    Jan 2011
    Location
    Melbourne VIC
    Posts
    23
    Thanks Mate!

    Appreciate it

  2. #14
    Addicted PP Member glen_ep's Avatar
    Join Date
    Jun 2010
    Location
    Western Sydney, NSW
    Posts
    2,831
    Quote Originally Posted by CoreyTroy View Post
    My prado must have been modified.
    If the main tank light comes on, i switch over to the sub tank.
    The sub tank fuel gauge starts to drop, and the main tank gauge starts filling also.
    If the sub tank runs dry, the engine starts to splutter, and i need to switch back to the main. If the sub tank is dry, and the main tank light comes on, i have 60km until it is also empty.

    Only thing i would have liked was a low fuel light on the sub tank also, but as is works great for me. As stated, someone must have modified how my fuel tanks operate from factory.
    It might have a faulty return solenoid, stuck in the main position or electronically unable to switch to Aux position. In any case, fuel shouldn't transfer between tanks, it's a fault.
    glen_ep | 3.4L Prado, engineered, 2-3" sus, 1.5" body lift, 33.5" Bighorns (255/85R16), dual lockers, 4.88 diffs, UCAs and some other boring stuff
    * Build up
    * YouTube Channel
    * Mighty 90s Prado Group (on Facebook)

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •