Page 5 of 6 FirstFirst ... 3456 LastLast
Results 49 to 60 of 62
  1. #49
    Member Hogey66's Avatar
    Join Date
    Jan 2016
    Location
    Queensland
    Posts
    232
    Do you have 12v to the solenoid wire on the starter motor when the key is turned? If you don't have a multimeter or a spare pair of hands then remove the solenoid wire and use a test light. Set your phone on video and sit it pointed at the light then switch it on and off a few times with the key. If you are getting power there then you have starter motor issues. If not most likely relay.
    1997 petrol auto, 430 000km. Still going strong.
    2004 petrol auto, 233 000km. Cracked dash and no help from Toyota!

  2. #50
    Administrator Piggy's Avatar
    Join Date
    Feb 2006
    Location
    ADL, SA/ BNE, QLD
    Posts
    4,541
    Blog Entries
    4

    Bad Engine noise/Oil light on. HELP!!!

    Dare I say, a check engine light will have a code that needs to be read so your not "guessing" what's at fault..

    Might be the first place to start, could be something simple causing it to not start..
    then again, might not be too..

    Multimeters can be found new (jaycar etc) for like less than $40..

  3. #51
    Member
    Join Date
    Jun 2014
    Location
    Townsville QLD
    Posts
    220
    So I pulled the starter motor out and pulled it down and gave it a good clean. Works great now.
    The cars no longer in limp mode (must have been that loose plug). But engine check light still on.
    I will reset that and see if it comes back suggesting another fault.
    Turbo doesn't seem to be working. I noticed just before engine spun its bearings that it had stopped working, had a look at it while it was out and it seemed fine mechanically. Ill have to check some vacuum hoses had one fall off once and it caused Turbo to stop working.

    On a good note it goes in to Toyota on Monday for a Free Dash

  4. #52
    Out of control poster!
    Join Date
    Jun 2012
    Location
    Melb this minute elsewhere in OZ the next
    Posts
    5,297
    Popcorn or not,
    You get 110% for getting in their & having a go.
    Can you put up some pictures of the engine, vehicle, mud, you working on it.
    I'd like to be able to visualise.

  5. #53
    Member
    Join Date
    Jun 2014
    Location
    Townsville QLD
    Posts
    220
    So this is the culprit. (this is my mate having a go) He also did his alternator.
    https://youtu.be/_zKOAP6Ig9g
    I got stuck in here and had to be towed out. Was sitting in there for about 5 minutes.

  6. #54
    Member
    Join Date
    Jun 2014
    Location
    Townsville QLD
    Posts
    220
    Couple of pics of job
    just removed.jpg
    Gone.jpg
    block1.jpg
    More to come

  7. #55
    Out of control poster!
    Join Date
    Jun 2012
    Location
    Melb this minute elsewhere in OZ the next
    Posts
    5,297
    Quote Originally Posted by TurboD4D View Post
    So this is the culprit. (this is my mate having a go) He also did his alternator.
    https://youtu.be/_zKOAP6Ig9g
    I got stuck in here and had to be towed out. Was sitting in there for about 5 minutes.
    Wow that is a car wrecker!
    Looks like some awesome fun.
    But Car wrecker, don't do it.

    Cheers, for that.

  8. #56
    Member
    Join Date
    Jun 2014
    Location
    Townsville QLD
    Posts
    220
    A couple more
    head bottom.jpg
    head top.jpg
    Head back on.jpg
    5 of the bucket shims fell out when cleaning the head.
    WOW!!!!! What a job finding what order they went back in.
    Last edited by TurboD4D; 08-05-2017 at 02:29 PM.

  9. #57
    Member
    Join Date
    Jun 2014
    Location
    Townsville QLD
    Posts
    220
    Finally putting it back in.
    Back in.jpg
    Ill upload a video of it running soon.

  10. #58
    Member
    Join Date
    Jun 2014
    Location
    Townsville QLD
    Posts
    220
    Double post

  11. #59
    Member
    Join Date
    Jun 2014
    Location
    Townsville QLD
    Posts
    220
    Ok so here is the video of the motor running without the balance shafts

    https://youtu.be/qLJ_Dz7OIJs

  12. #60
    Junior Member
    Join Date
    Jan 2017
    Location
    wide bay qld
    Posts
    46
    I cant tell the difference .
    have you found the turbo and check engine faults?

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •