Results 1 to 5 of 5
  1. #1
    Member Hollywood's Avatar
    Join Date
    May 2008
    Location
    Gold Coast
    Posts
    169

    Auto slipping in 3rd gear

    So my auto has started slipping in 3rd gear occasionally, not every time, maybe 2 or 3 time a day and only just after it changes up into third. Anybody else had this happen?

    The car has 145,000km on it. I had the box serviced last week, the oil was fine and the magnet didn't have any chunks on it! (BTW it was slipping before the service)

    Curious as to why it would only happen occasionally. I'll need to get it looked at soon but am hoping that with the intermittent nature of the problem it's a solenoid issue rather than a mechanical wear issue.

    Any ideas?
    2010 GXL Prado D4D Auto - ARB Deluxe winch bar, Roadsafe recovery points, Rhinorack Pioneer platform, AMTS fuel filter/compressor combo bracket with FM100 filter and ARB compressor, Maxtrax, TIN175 transmission oil cooler bracket and tranny cooler. I'm sure I'll find something else....

  2. #2
    Avid PP Poster! 120D4D's Avatar
    Join Date
    Jul 2010
    Location
    Adelaide SA
    Posts
    1,286
    There is a firmware update for the 6 speed box for that same issue. Assuming you have the 5 speed box - perhaps ask a dealer if there is an updated available?
    Cheers
    Micheal.

    2008 GXL D4D Auto. GOING... GOING... GONE
    2015 GXL 1GD Auto. And it begins again...

  3. #3
    Member Hollywood's Avatar
    Join Date
    May 2008
    Location
    Gold Coast
    Posts
    169
    Thanks for the info. I'll be giving Toyota a call when I get off shift and will see what they say to begin with. My wife has been driving it for the last two days and hasn't noticed it, I'm hoping that's a good thing. If the clutch pack is worn it won't get better by itself so that leads me to believe it's a valve/solenoid issue which will be substantially cheaper than an overhaul. I'd just get a second hand box if that was the case I think.
    2010 GXL Prado D4D Auto - ARB Deluxe winch bar, Roadsafe recovery points, Rhinorack Pioneer platform, AMTS fuel filter/compressor combo bracket with FM100 filter and ARB compressor, Maxtrax, TIN175 transmission oil cooler bracket and tranny cooler. I'm sure I'll find something else....

  4. #4
    Avid PP Poster! krypto's Avatar
    Join Date
    Oct 2010
    Location
    Perth
    Posts
    1,426
    Quote Originally Posted by Hollywood View Post
    So my auto has started slipping in 3rd gear occasionally, not every time, maybe 2 or 3 time a day and only just after it changes up into third. Anybody else had this happen?

    The car has 145,000km on it. I had the box serviced last week, the oil was fine and the magnet didn't have any chunks on it! (BTW it was slipping before the service)

    Curious as to why it would only happen occasionally. I'll need to get it looked at soon but am hoping that with the intermittent nature of the problem it's a solenoid issue rather than a mechanical wear issue.

    Any ideas?
    Did it slip before the gearbox service. If not, what additives did they use?
    Steve

    2010 Silver GXL Prado 150, D4D Auto, with a few non standard bits

  5. #5
    Member Hollywood's Avatar
    Join Date
    May 2008
    Location
    Gold Coast
    Posts
    169
    Yep, it was slipping before the service. Was due a service anyway though and of course it didn't play up for them.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •