Announcement

Collapse
No announcement yet.

Big clunk coming from the front

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Big clunk coming from the front

    For a while now, about 3/ 4 months ive noticed a huge clunk noise comigo from the front of my Prado. This only happends after beeing parked for a while and only in the first movement reversing, and when i press the brake pedal with the steering wheel turn to one side (does matter wich one)
    I went to Toyota and they said it was a gap between the break pads and the place they go.
    Has anyone ever experienced something like this?
    P.S: Sorry for my bag english

  • #2
    I've never heard if that personally. To me it sounds like a worn ball joint in the rack end.
    98 GXL 3.4L V6: TJM 2" lift, Airtec snorkel, TJM T15 steel bull bar, T-Max winch, 32in MT's & some other stuff, ODO = 379,000km.

    Comment


    • #3
      Thank you must check that

      Comment


      • #4
        I had the same issue.
        Clunked when I braked, clunked when I took off, clunked when I turned.

        Replaced the Lower Control Arms (LCA) and no more clunks.

        Comment


        • #5
          If only when first moving it sounds like brake pad knockoff.
          Mine used to do it with factory pads. Changed to bendix and problem went away.

          Comment


          • #6
            Originally posted by tokhi View Post
            I had the same issue.
            Clunked when I braked, clunked when I took off, clunked when I turned.

            Replaced the Lower Control Arms (LCA) and no more clunks.
            My one only clunks when i first break after being stoped for a while, but its such a big clunk it seems all is going to break, like a clunk with a grind sound

            Comment


            • #7
              Here it is a little video i posted, the clunk is around second 0.12 0.13 .
              Started with this clunk first and now has an extra grinding sound...

              https://www.youtube.com/watch?v=hOfewx68QpI

              Comment


              • #8
                Does it happen in carparks as well? Mine did a very similar clunk to that. It turned out to be the camber adjustment being loose. Tightened it up properly after a wheel alignment and the problem disappeared. It seemed to happen when the wheels were turned sharply.
                Greg - 08 D4D Prado,
                Some trips done - Cape York, Fraser Island, Simpson Desert / Central Aust, Vic High Country.

                Comment


                • #9
                  Today i had to remove the carter to clean the oil pick up, and took advantage that the car was up and look all over for the clunking noise, turned wheels banged all over the suspension, rocker arms etc, could find anything loose, must keep checking.
                  Thanks for your coments

                  Comment


                  • #10
                    Check the 2 bushes on the lower control arms. Mine hand about 5-7mm movement on each side.
                    Also check the 2 'D' bushes on the sway bar. The 'D' bushes are supposed to hold the sway bar tight.
                    If it looks like the say bar ha moved from side to side then it could be that clunking as it centres, only needs about 5mm movement to clunk

                    Comment


                    • #11
                      Mine did this when I first got it 3 weeks ago. Yet the first thing that I did the following day was to put her up on the hoist, Tear all of the brakes off and replace them along with a full service so I had nothing to worry about. I found two things. Firstly the left front brake caliper was loose. Spoke to the selling dealer about that and got a carton of beer for my troubles, wasn't being nasty but just to give them a "Heads up". Secondly during the service the grease nipples on the driveshafts looked like they'd not seen a "Visit from a grease gun" in a very long time. After that no problem

                      Comment


                      • #12
                        Thats the thing, my car as always been serviced in Toyota, and they suppose to grease stuff up according to maintenance book, so should do this, but i will check that aswell. Thanks..

                        Comment


                        • #13
                          Antonio, did you ever find what the problem was? I have the same problem with my Prado.

                          Comment

                          Working...
                          X