Announcement

Collapse
No announcement yet.

Auto Shift Lever Broken

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    http://www.pradopoint.com/showthread...ver-repair-kit
    [url=http://www.myswag.org/index.php?topic=12264]My Prado[/url]

    Comment


    • #47
      Pp & amts strikes again.
      Lucky Prado owners.

      Ohh and of corse d4d for pointing out the correct thread

      Comment


      • #48
        Originally posted by John View Post
        Continued......
        <snip>
        That's one happy gearstick
        Hi John,
        I realise this is an old thread, but I was going to have a quick look at your photos but they do not seem to work.
        Can you just clarify for me please, what is safety-tie wire, and where do I get some?
        I'm still a dirt n00b, but I'll get there

        Comment


        • #49
          Originally posted by Ansible View Post
          Hi John,
          I realise this is an old thread, but I was going to have a quick look at your photos but they do not seem to work.
          Can you just clarify for me please, what is safety-tie wire, and where do I get some?
          This is what I found in Google cache
          Click image for larger version

Name:	safety wire.jpg
Views:	1
Size:	10.5 KB
ID:	648645
          If you have experienced D4D engine failure, please complete this survey ​http://goo.gl/forms/bpJSYjq0Zx
          My Rig Build up

          sigpic

          Comment


          • #50
            Originally posted by dougas View Post
            My 2004 had the same fault (Toyoto wanted $1,000,00to repair the fault )
            Repaired it my self for the price of a drill bit the same dimension as the bullet that Toyoto used but I made it another half lenght longer again also cut the spring down 6-7 mill just enought so when you put the unite back togeather there is a bit of resistance on the spring under the bullet for it to stay firm an do its job ( cost $2)
            Doug
            Thanks Doug - I know this is an old thread but your fix worked for me.

            I worked the locking clip off the hinge with a screwdriver to get the top off the selector assembly. Much easier than prying the clips out of the front (as it appears in the pics) and having to find some way to get them back in later.
            Last edited by bd530; 05-01-2017, 06:54 PM. Reason: Additional info

            Comment


            • #51
              Hi guys
              120 series auto 07
              i have a simillar problem my fuses are fine break lights work but still cant get from park to reverse. I have taken the center console apart and taken the top of the gear shifter housing off . I can then get out of park when i push a little button down on the white assembly. The shift lock button seems to not work at all and i think my problem has something to do with it. Once im out of oark everything works fine until i go bacto park then the white button clicks back up and i cant get back to reverse unless i manually push the white button down.
              my question is can you buy the white assembly on its own or could this stil be a problem with the brake switch even though their is no problem with the break lights.
              any ideas or help are appriciated.
              Phil
              Attached Files

              Comment


              • #52
                Hey Prado-bosun, donít mean to sound like Iím telling you to suck eggs, but you gotta press down on your brake pedal in order for the shift lever to go out of park...!
                04' 120 PRADO GXL 4ltr Petrol V6 4mm bushskinz steel bashplate 8Tonne recovery points Ironman 4x4 Snorkel 2” lift and other bits of fruit, ready for the next adventure

                Comment


                • #53
                  Thanks Duncan271 im up to speed on that ive had the car for a few years and drive it daily this is a new issue that just recently happened . I have read alot on this forum that coomon problems for not being able to get out of park arr the brake switch being faulty and fuese but as my brake lights work fine i dont think my brake switch is broken(was wondering if even though the lights work if the seitch could still be causing me an issue with getting out of park).
                  i have now depresses the little white knob that prevents you from getting out of park and taken the shift lock button out replaced thw center console and all is fine.
                  however i dont know if i have opened myself up to a saftey issue as the white knob and whole assembly sounds like it has some thing loose in there.
                  am currently reaserching what that part is called so i can try and find a second hand one.

                  Comment


                  • #54
                    Hi Prado-bosun, ok then, that rules that out, doesnít seem to be a brake system related issue. Iíve attached a photo of what mine looks like with the top of the centre console off, Iíve highlighted the shift lock button. Is this what youíve removed from yours? Did you reconnect the white plug when you put it back together?
                    04' 120 PRADO GXL 4ltr Petrol V6 4mm bushskinz steel bashplate 8Tonne recovery points Ironman 4x4 Snorkel 2” lift and other bits of fruit, ready for the next adventure

                    Comment


                    • #55
                      Yeh Duncan thats the shift lock button i have taken out i laso have pushed doen the white button circled in my picture .and i have reconnected the plug . i can now get out of park when ever i want dont even need to pish the brake pedal down which is why i am thinking i better replace that whole white assembly. It seems i cant buy it seperatley which is a shame.

                      Comment


                      • #56
                        Philip, just check that the white part is inserted correctly, with spring intact.
                        Also with the Shift lock button, it can get stuck over time with dirt and liquids getting into the side of the button.
                        If you have experienced D4D engine failure, please complete this survey ​http://goo.gl/forms/bpJSYjq0Zx
                        My Rig Build up

                        sigpic

                        Comment


                        • #57
                          Thanks for the replys i will pull it out today and see if i can get into it

                          Comment


                          • #58
                            Originally posted by Prado_bosun View Post
                            Yeh Duncan thats the shift lock button i have taken out i laso have pushed doen the white button circled in my picture .and i have reconnected the plug . i can now get out of park when ever i want dont even need to pish the brake pedal down which is why i am thinking i better replace that whole white assembly. It seems i cant buy it seperatley which is a shame.
                            Well, this does sound like a doozy. Sorry I couldnít assist, let us know how you go!
                            04' 120 PRADO GXL 4ltr Petrol V6 4mm bushskinz steel bashplate 8Tonne recovery points Ironman 4x4 Snorkel 2” lift and other bits of fruit, ready for the next adventure

                            Comment


                            • #59
                              thanks everyone , still no easy fix I ended up getting a new housing from the wreckers and installing it and everything is back up and running.

                              Comment

                              Working...
                              X