Announcement

Collapse

  
See more
See less

Engine exchange issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine exchange issue

    Looking for some advise, help or whatever required.... I just pulled out a 1GRFE V6 petrol motor out of my 2003 Prado and fitted an equivalent 1GRFE out of a 2007 Hilux... Had to change a few things to make it fit ... Sump plate, passenger exhaust manifold and cam angle sensors (Different plugs on them?).... Went to fire it up this afternoon and "No Go".... Giving symptoms of mis-timing (Wants to fire/start) but won't... Shows evidence of spark and fuel available! Have had a diagnostic computer hooked up and all seems OK on that!!!! Checked everything else was plugged in or fitted where they should and all OK... Just wondering if anyone has any ideas or "positive" thoughts please!!! Thanks in advance guys!
    David (AKA Grumps)
    Trying to get away as much as we can with the 2003 GLX 120 Series Prado towing the Jayco Expanda or 5.3 Stacer Seamaster/Merc 90HP.
    The Prado build up is in process

  • #2
    isn't there 2 different V6 motors? depends on the built date, i may be wrong but i know there are different specs for them
    2012 Graphite GXL T/D Auto, with all the normal crap you fit

    Comment


    • #3
      Yes there is. The VVTI and the Dual VVTI which came out around 2009.
      Both these engines are older.
      David (AKA Grumps)
      Trying to get away as much as we can with the 2003 GLX 120 Series Prado towing the Jayco Expanda or 5.3 Stacer Seamaster/Merc 90HP.
      The Prado build up is in process

      Comment


      • #4
        Did you end up getting this sorted ? When I got my so called rebuilt motor there were a few things different . One was the cam gears . The ones in the replacement only had a sensor on 1 cam each side , my motor had one on each cam

        Comment


        • #5
          Originally posted by Hug13s View Post
          Did you end up getting this sorted ? When I got my so called rebuilt motor there were a few things different . One was the cam gears . The ones in the replacement only had a sensor on 1 cam each side , my motor had one on each cam
          Unfortunately not sorted as yet as have been away for work but hopefully get to have another look into it later this week. I have a suspicion that I have a similar issue to what you did with timing gear differences!
          David (AKA Grumps)
          Trying to get away as much as we can with the 2003 GLX 120 Series Prado towing the Jayco Expanda or 5.3 Stacer Seamaster/Merc 90HP.
          The Prado build up is in process

          Comment


          • #6
            Ive recently done a Swap out with my old 1GRFE from my 2005 Prado which had done over 415,000kms (was still going strong) and put in a supercharged 1GRFE from a 2008 TRD Hilux.(GGN25)
            I had to do the same thing swapping the Bottom end sumps around as they are different. and the engine mounts But other than that I did not have any issues.
            I only had to plug all of the sensors back in and away she went! (Had to get it chipped and tuned for the Supercharger of course but I drove it to the shop)

            I didnt have to change any cam angle sensors in mine, my old loom just plugged straight into them, I think that might be were your issues are. Can you put your old ones into the new engine?
            For every part broken comes the great opportunity to upgrade, enhance and improve. Just dont tell the other half how much its going to cost.

            Comment

            Working...
            X