Announcement

Collapse

  
See more
See less

Installing OBD2 bluetooth scanner on M-OBD Prados

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by muglutz View Post
    I have an pre sept 2004 120 1kzte Purchased this one from ebay
    https://www.ebay.com.au/itm/KW903-EL...8AAOSwnXpbmday

    Works great. Only thing I dont have working is distance till empty.
    Bit hard to see from your photo, what exactly do you have working? Can you list them?
    Silver '04 KZJ120~Manual~GXL~Dobinson/Kings lift~Custom valved Ironmans~Detroit Locker~Endless Air~X9 Superwinch~Madman EMS1~TJM Dual Battery~Rhino Roof Tray~120W solar panel~Foxwing awning~Bushskinz UVP~Long Ranger water tank~Bushman fridge~Steinbauer P-Box~Beaudesert 2 3/4"~Airtec Snorkel~TJM Sliders~Prico Boost Gauge~BFG-KO2s~TPMS~GME TX3420~Front and Rear Cameras~Ultimate Camper hanging off the back!

    Comment


    • Originally posted by adrian5800 View Post

      Bit hard to see from your photo, what exactly do you have working? Can you list them?
      Yh sure. From top left: acceleration, revs, volts, speed, boost, coolant.
      folding with it to see what else I can get working.

      Comment


      • Hey there,

        My prado is a 2005 6 gear manual KDJ120 (4cyl 3L), I tried several OBD2 blutooth devices in the past with no success what so ever. After reading the whole post it looks like no KD owners got it to work ... ? ='(

        Cheers

        Comment


        • had one of these sitting round for a year for the 150 prado might get around to fitting it tomorrow

          Comment


          • Originally posted by Chris.n.world View Post
            Hey there,

            My prado is a 2005 6 gear manual KDJ120 (4cyl 3L), I tried several OBD2 blutooth devices in the past with no success what so ever. After reading the whole post it looks like no KD owners got it to work ... ? ='(

            Cheers
            1KDs should be fully OBDII compliant and do not need the advanced settings string as in this thread. Torque should work without it. 1KZs are M-OBD not OBD or OBDII.
            Is yours a Euro model? The 1KD didn't appear on the Aus market in the 120s until mid 2006.
            Silver '04 KZJ120~Manual~GXL~Dobinson/Kings lift~Custom valved Ironmans~Detroit Locker~Endless Air~X9 Superwinch~Madman EMS1~TJM Dual Battery~Rhino Roof Tray~120W solar panel~Foxwing awning~Bushskinz UVP~Long Ranger water tank~Bushman fridge~Steinbauer P-Box~Beaudesert 2 3/4"~Airtec Snorkel~TJM Sliders~Prico Boost Gauge~BFG-KO2s~TPMS~GME TX3420~Front and Rear Cameras~Ultimate Camper hanging off the back!

            Comment


            • I purchased this one on eBay https://www.ebay.com.au/itm/KW903-EL...d/283081419429

              Works fine on my 2003 1GR auto using the string in Torque Pro at the beginning of the this thread.

              It's probably already mentioned in this thread, but this particular scanner didn't come with any instructions. I found the default Bluetooth password was 1234.

              When you pair with it, it doesn't stay connected in your Bluetooth settings. It's only when you setup the string in Torque Pro and add a vehicle profile that you can connect to it.

              Thanks Amts !
              Last edited by loftboy; 11-01-2019, 06:08 PM.

              Comment


              • Originally posted by loftboy View Post
                It's probably already mentioned in this thread, but this particular scanner didn't come with any instructions. I found the default Bluetooth password was 1234.

                When you pair with it, it doesn't stay connected in your Bluetooth settings. It's only when you setup the string in Torque Pro and add a vehicle profile that you can connect to it.
                Scrub that comment. I found the instructions at the bottom of the box underneath some foam. All good.

                Comment


                • Originally posted by amts View Post
                  It doesn't do injector values unfortunately but hopefully you have deeper info to draw it out.
                  I'm looking at this unit: https://www.ebay.com.au/itm/263207920056
                  Does anyone know if it reads injector values and EGT's?

                  Comment


                  • Confirmed working on 2003 Prado GRJ 120 Grande V6 Petrol
                    Thanks Andrew,
                    Great effort,
                    with this I was able to get the low profile TOPdon "AutoMate" PBD dongle working - (The Automate app DID NOT WORK).
                    Using the "Torque" app with your string did not work at first.
                    Then checking the <Use Alternate OBD Header> in Vehicle profile setting did the trick.
                    I also changed the Transmission method to <2> which then provided transmission temperature.

                    Comment


                    • Hi amts,

                      The ebay link no longer works. Will any kw903 work?

                      Eg:

                      https://www.ebay.com/itm/KW903-ELM32...2419592?_ul=AU


                      Comment


                      • Originally posted by Saltydog View Post
                        Will any kw903 work?
                        Not sure as the items on ebay may look the same but might be different internally. Could take a punt with the one you linked.
                        If you have experienced D4D engine failure, please complete this survey ​http://goo.gl/forms/bpJSYjq0Zx
                        My Rig Build up

                        sigpic

                        Comment


                        • Is there a certain protocol that I should be looking for?

                          Comment


                          • Has anyone had the Torque app. freeze on them?
                            Started the vehicle this morning and complete freeze.
                            It's connecting via Blue tooth.
                            But I cant access any icons, settings, etc nothing is working.
                            Turning the app on it shows it connecting. then connects.
                            I can rotate through the icons surrounding the dial but cannot activate any.
                            The setting button nor the vehicle profile works.
                            I have uninstalled the app. and reinstalled- still nothing.
                            I tried clearing data and cache from "app" on phone and then deleting and reinstalling however the profile re appears and I can only assume it is grabbing this from internet (Torque website). upon logging in.

                            Next I'm going to try stop internet data and reinstall -hoping to get it to work without internet.?

                            But any ideas would be appreciated.

                            Thanks


                            Comment


                            • Originally posted by Gramps View Post
                              That'd be cool thanks. I'll swing you an sms to organize when we're both free.
                              Did you guys get it working with the older Prado? Mine is 2003 J120 Auto, and I have yet to find a dongle that works.....Someone told me that the Japanese domestic models don't have the OBD port equipped the same way. Would you share a pic of the port so we can compare the pin placement?

                              Comment

                              Working...
                              X