Announcement

Collapse
No announcement yet.

Engine noise

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • K & M McF
    replied
    Bearing on one of the pulleys. I had this happen and the noise was horrendous.

    Leave a comment:


  • RedAdventureWagon
    replied
    Funny you should say this bigjimg , I found a perished PCV hose the other day on mine - replaced this with no issues and the PCV was fairly clean - this was just on the 1/3/5 side of the V, have not checked the other side, but on these ~20 year old cars it's definitely worth checking the vacuum hoses.

    Leave a comment:


  • bigjimg
    replied
    Check the PCV valve and your vacuum hoses. May even be worth cleaning the IAC valve at the throttle body too. The PCV valve can become blocked with sludge. You can do a clean of the throttle body by just taking off the a PCV valve hose in front of the throttle body and follow the instructions on the can. Though it is better to take the whole thing apart and clean thoroughly. Not a hard job to do. Jim

    Leave a comment:


  • RedAdventureWagon
    replied
    Fan should have lots of play if you're grabbing the fan itself as it's on a viscous clutch. Should feel hard but not difficult to turn.

    Leave a comment:


  • RedAdventureWagon
    replied
    Can remove fan, accy belts, and then fan pulley to eliminate that. You can run the engine like this for a short time.


    Water pump is driven off of timing belt so that will be harder to the point of you might as well replace it and the timing belt.

    Leave a comment:


  • ajt!
    replied
    I think I've narrowed it down to either the water pump or the fan bracket using a stethoscope Any ideas on how to eliminate either? There is a fraction play when I grab the fan but not much.

    Leave a comment:


  • ajt!
    replied
    Thx guys, it's quiet as a mouse when cold, even once off the cold start high idle. It sounds worse in the vid, when you are in the car you can't hear anything. Compared to others I have heard on youtube its hard to say if its anywise, they seem to be a bit noisy! I only noticed it because I was in a drive through with the window down and could hear a bit of noise. Normally I have windows up aircon and stereo on. I think its prob a pulley bearing or water pump maybe. Will pull TB cover off and check.

    Leave a comment:


  • watsea
    replied
    From my recollections, compared to my old 3.4L series 90, the motor in the YouTube is a bit like a chaff-cutter. Mine had the typical fast reving roar on a cold start but once warmed up, it was pretty quiet and smooth. I reckon that I could have balanced a 50cent piece on edge on top of that motor. It's a good trick that could be done with a good VL Commodore straight six motor, an earlier car of mine.

    Leave a comment:


  • RedAdventureWagon
    replied
    Watched this a few times, the main engine noise seems about normal. There was a kind of 'loose' clattering sound but maybe this is coming from an accessory - worth removing each one in turn to try perhaps, the alternator at least is very easy to remove and you can of course turn off AC at least to disconnect the compressor but not the clutch of course. I assume you've checked oil etc, and tranny fluid if an auto?

    Having said that my engine (same 3.4 V6) and tranny (auto) are quite noisy in normal use, it's a much more agricultural experience rather than car experience.

    I must admit I do love the diesel-like sounds of these engines!

    Leave a comment:


  • ajt!
    started a topic Engine noise

    Engine noise

    Hi all,

    Is this normal engine noise for one of these 3.4V6 motors? Runs great, very quiet when cold but gets a little noisier when warm, almost sounds like a diesel. Noise is there regardless of whether in gear or not or aircon on/off. Cannot be heard when driving or revs up. I've heard they can be a bit noisy.

    Any feedback appreciated.

    https://youtu.be/y7mSGGN4NC0
Working...
X