Announcement

Collapse
No announcement yet.

Can't send Pm

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't send Pm

    I can't send a Pm. Is anyone else having this problem?
    Matt

    Sent from my SM-J110F using Tapatalk
    2008 120 GX D4D with a few extras
    Rig build here
    [url]http://www.pradopoint.com/showthread.php?33115-Mattfunk-s-120[/url]

  • #2
    i sent DHR29 a PM about his blown up car and had no response , just though he didn't answer my question ??
    Last edited by Razorback81; 20-01-2016, 01:28 PM.
    2008 Dune D4D manual GXL update - with lots of fruit !! + Roma Razorback Off Road Van

    Comment


    • #3
      When I send one it never shows up anywhere as being sent, especially if it is a reply. Who knows if it gets there?

      Comment


      • #4
        It sits in your outbox from memory until it's opened by the other party.


        Sent from my iPhone using Tapatalk

        Comment


        • #5
          Test PM sent Matt
          [SIZE=1]2004 V6 Grande. [B]BLACK - [/B][/SIZE][SIZE=1]Sahara Bar, IPF 900s HID's, Aurora 40" LED Bar, Runva 11XP Winch, Airtec Snorkel, Whiteys Custom Valved Ironman Foam Cell Pros with Rear Coil Conversion, ARB Rear Locker, Pro Comps on ATX Killer Rims, GME 3400 UHF, Dual Batt with SBI12,, Pioneer Platform, Sandgrabbas, DRIFTA Drawers, [COLOR=#ff8c00][B]Maxtrax on[/B][/COLOR][/SIZE][SIZE=1][COLOR=#ff8c00][B] TraxRax, [/B][/COLOR]ARB 60l Fridge, Supa-Peg Awning, Diff Breathers, AJ120 Sliders[/SIZE]
          [B][URL="http://www.pradopoint.com.au/showthread.php?28411-craigm%92s-2004-Black-120-V6-Grande"][COLOR=#000000]My Rig Here[/COLOR][/URL][/B]

          Comment


          • #6
            Hi mods, I can't seem to send a pm. Message comes up to contact forum admin. I have also had some negative & positive rep deleted and also 2 posts asking why a calender is advertised as part of the membership options when it is not honoured. All legit & non offensive questions I thought. Sorry I would normally put this in a pm but I cant send them
            Cheers Matt

            Sent from my SM-J110F using Tapatalk
            2008 120 GX D4D with a few extras
            Rig build here
            [url]http://www.pradopoint.com/showthread.php?33115-Mattfunk-s-120[/url]

            Comment


            • #7
              Originally posted by Mattfunk 120 View Post
              Hi mods, I can't seem to send a pm. Message comes up to contact forum admin. I have also had some negative & positive rep deleted and also 2 posts asking why a calender is advertised as part of the membership options when it is not honoured. All legit & non offensive questions I thought. Sorry I would normally put this in a pm but I cant send them
              Cheers Matt

              Sent from my SM-J110F using Tapatalk
              Your profile looks normal. Have you tried a different PC/device?
              If you have experienced D4D engine failure, please complete this survey ​http://goo.gl/forms/bpJSYjq0Zx
              My Rig Build up

              sigpic

              Comment


              • #8
                Hi amts thanks for the reply. I just sent you a test pm & it worked. It hadnt worked for a couple of days before I posted but seems to be fine now.
                Cheers Matt

                Sent from my SM-J110F using Tapatalk
                2008 120 GX D4D with a few extras
                Rig build here
                [url]http://www.pradopoint.com/showthread.php?33115-Mattfunk-s-120[/url]

                Comment


                • #9
                  Received your test PM, Matt and replied. Maybe just a glitch in the Matrix, but it has nothing to do with your recent posts.
                  If you have experienced D4D engine failure, please complete this survey ​http://goo.gl/forms/bpJSYjq0Zx
                  My Rig Build up

                  sigpic

                  Comment


                  • #10
                    Hello there have a spelling boo boo, who shall I contact to add the "t" to my user name?
                    Tyia.

                    Comment


                    • #11
                      Originally posted by TouringAusralia View Post
                      Hello there have a spelling boo boo, who shall I contact to add the "t" to my user name?
                      Tyia.
                      Bump.

                      Comment

                      Working...
                      X