Announcement

Collapse
No announcement yet.

Low 1000 rpm shudder/vibration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Update
    Dr trannys done
    Full auto flush done
    Coils done
    Plugs done
    Greased tail shafts
    Afm cleaned
    fuel filter done
    New pulley and belt kit


    Im now thinking rear gearbox mount is it looks quite sagged ....and possibly injectors

    I went for a long drive flogging the mighty v6 and put some injector cleaner through. ..on the way home the WOBBLE ( im calling it now) was completely gone...but has come back

    Still only does it when maximum torque is applied around 1000 to 1500 when lock up is giving 100% drive . My feeling is Its a slight wobble when you apply throttle then it goes away as momentum overcomes torque.

    Comment


    • #77
      I have the exact same issue with my 07 petrol, feels like a bit of a wobble between 60 -70 kms 1100-1200 rpm, 5th gear. I would love to have this sorted. Hopefully you have some luck hammertime. Please post if you ever get this problem sorted.

      Comment


      • #78
        Going off this thread and the people before us its either going to be lock up converter giving a little slip when it engages. Or injectors. Both seem the most common.

        I would have bet my house mine was spark misfire...wish it was that easy

        Will keep others informed ...ill do tranny mount then injectors then im giving up
        Last edited by hammertime; 05-07-2017, 09:48 AM.

        Comment


        • #79
          UPDATE NUMBER 2056

          tranny mount changed - no improvement

          One positive I found is that it is 100% worse when cold for me. ( its like a violent misfire when cold and only a slight wobble when hot)

          Im getting over it...i might change injectors as someone else mentioned this fixed it for them.

          Comment


          • #80
            SOLVED

            For anyone reading this in the future with the same problem. I changed all 6 injectors (2 hour job) and the problem is gone. Smooth as silk now

            Comment


            • #81
              Originally posted by hammertime View Post
              SOLVED

              For anyone reading this in the future with the same problem. I changed all 6 injectors (2 hour job) and the problem is gone. Smooth as silk now
              Hey,

              I'm astounded if this is true, I've been through all of the above and had my injectors serviced, spray pattern and flow rate checked.

              Did you use brand new Toyota OEM injectors? How much for all 6?

              Best

              Mark
              2006 GXL petrol auto. ARB deluxe bar x3 HID IPF's, ARB alloy roofrack, ARB awning, BFG A/T, Safari snorkel, Piranha breathers, Pacemaker extractors, custom Ironman 45710FE 436-569mm with Dobinsons 350, custom Ironman 45682FE 383-618mm with Dobinsons 487, Firestone kevlar 60psi airbags, 30mm extended Roadsafe links, AMTS bashplate and recovery points, ABR Flyer with Powersonic AGM.

              Comment


              • #82
                Mark i think you are wasting your time with serviced injectors in my opinion. I bought genuine injectors from an over seas manufacturer for $200 for all 6 because i have a direct contact. Sooooo happy i fixed it. I was thinking about how you havent fixed yours yet after replacing everything. The only difference between you and the few that solved it is we replaced injectors rather then cleaning.

                Mine was double as bad when cold which made me think lean misfire and the comments of people fixing it from injector change made me change mine.

                Comment


                • #83
                  Hey,

                  Just wondering how much all 6 OEM injectors are through Amayama, does your $200 supplier still come in under Amayama prices!?

                  I'm prepared to spend $200 if it really fixes it!

                  Best

                  Mark
                  2006 GXL petrol auto. ARB deluxe bar x3 HID IPF's, ARB alloy roofrack, ARB awning, BFG A/T, Safari snorkel, Piranha breathers, Pacemaker extractors, custom Ironman 45710FE 436-569mm with Dobinsons 350, custom Ironman 45682FE 383-618mm with Dobinsons 487, Firestone kevlar 60psi airbags, 30mm extended Roadsafe links, AMTS bashplate and recovery points, ABR Flyer with Powersonic AGM.

                  Comment


                  • #84
                    Amayama are saying $226usd for one injector . Mine were $200 for all 6.
                    Before you spend more money explain your symptoms to me and what you have changed.

                    Comment


                    • #85
                      Originally posted by hammertime View Post
                      Amayama are saying $226usd for one injector . Mine were $200 for all 6.
                      Before you spend more money explain your symptoms to me and what you have changed.
                      Hey,

                      Have done everything you've listed in post #76 except the coil packs. Symptoms as described earlier in this thread, typical rumble/drone/slight vibration around 1200rpm up an incline at 50-60km/h.

                      Still surprised about the injectors, if their flow rates and pattern are in spec I can't see why they wouldn't perform properly.

                      Are you sure yours are genuine OEM injectors, all good if they are, just blown away at the ridiculous prices Amayama and Toyota want for them!

                      Best

                      Mark
                      2006 GXL petrol auto. ARB deluxe bar x3 HID IPF's, ARB alloy roofrack, ARB awning, BFG A/T, Safari snorkel, Piranha breathers, Pacemaker extractors, custom Ironman 45710FE 436-569mm with Dobinsons 350, custom Ironman 45682FE 383-618mm with Dobinsons 487, Firestone kevlar 60psi airbags, 30mm extended Roadsafe links, AMTS bashplate and recovery points, ABR Flyer with Powersonic AGM.

                      Comment


                      • #86
                        Mine was more of a misfire. Would only do it when the auto changed into overdrive (mine goes into overdrive at around 65kmph) then i put my foot down a bit and got the misfire wobble .

                        Definitely worse when cold if i tried when cold it was quite a violent misfire.

                        You're right about your injectors. i mean if the job was done properly you would think that if flow is proven and pattern is proven then they should be fine but im not sure.

                        At first i thought my injectors were leaking too much fuel but after pulling them out i could tell it was most likely a lean misfire from blockage.

                        My injectors look identical to stock with the brand name on them. "ARRAM". They could be a copy but they work great for me.
                        Last edited by hammertime; 08-08-2017, 06:06 PM.

                        Comment


                        • #87
                          Hi All,

                          Sorry to bump an old thread, but this is the only place I can find so far where people have been describing the exact issue that I have been having.
                          I have a 2007 GXL Prado 120.

                          Like many others in here, the issue becomes apparent between about 60-80Kms, and is more pronounced up a slight incline.

                          This issue has been driving me nuts, and I have spent more than a few dollars trying to fix it. Most recently I have had my injectors serviced. I was going to have them replaced, but they came back from testing with next to no issues, so we put them back in after a thorough clean. The fuel pump was also slightly faulty and the hose was damaged. So I also replaced both of those hoping it was the cause.
                          After having that work done, the issue was less prevalent, but still very much there and very annoying.

                          The only thing I can really add to this conversation that hasn't been said already is that my Prado runs on dual fuel. When its running on gas, the issue seems to go away almost completely. MAYBE some very minor shuddering, almost unnoticeable, if its there at all. But switch it back over to petrol and there it is again.
                          And like others, if I leave it in D4 while just doing normal non highway driving on petrol, I can avoid it completely.

                          I noticed that some people had some success with a complete injector replacement. Before I bite the bullet, and have them pulled out again and replaced, I just wanted to ask if anyone figured out the definite cause? Or if anyone has had success with other work being done? I noticed some people tossing around some other ideas as well, but the only ones I have noticed who have fixed it (correct me if i'm wrong) have had the injectors REPLACED.

                          Thanks guys.

                          Comment


                          • #88
                            Hi,

                            I first posted a fix of my prado back in 04-04-2016. I would recommend you read my issues i had over the 3 year period or so prior to posting. Injectors were the problem. I replaced them myself, brought them from a guy on facebook. paid $75 for 6. He had brought them for his car but ended up selling the car and forgot he had the injectors. It has been over 2 years now since i changed the injectors and have put another 40000ks on the clock with no issues. It runs smooth as silk and goes like a cut snake. I would highly recommend looking at injectors.

                            Comment

                            Working...
                            X