Announcement

Collapse
No announcement yet.

Engine oil?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Had the same thing happen to me motor was sludged up mine had to be rebuilt hopefully you have got yours quick enough ,thinking maybe they might have an injector issue like the diesels .This is about the 4th 1 ive heard of since it happened to me

    Comment


    • #17
      So today brings mixed results the first thing is the engine seams to running ok and sounds normal I ran a flush through I put a cheaper semi syn oil in to run for 500kms then I will reflush again to my surprise not much came out in the oil after a 100km run the a bottle of flush for 30 min then drained.The oil was discoloured but not half as much as I thought.I put the inspection camera in once oil was drained and it all look good in there after today's drive.After i reassembled this morning and took it for a run i fitted a master gauge the pressure was good at idle but at the bottom of spec at 3000rpm so I would say life of the engine may not be huge now but it may surprise me!!!! Cheers Darren
      2006 v6 grande,5sp auto,arb winch bar,rallye 2000 lights,abr dual batteries,78l arb fridge,40mm lift & 265/70 tyres

      Comment


      • #18
        Darren not sure where the oil pressure relief valve is on the V6 but if it is part of the oil pump it may be worth dismantling and cleaning that, might be gunged up a bit and passing at higher pressures.
        My 150 build - http://www.pradopoint.com/showthread.php?27423-A-Random-approach-to-a-Bluestorm-150-GXL-D4D-automatic

        Comment


        • #19
          Originally posted by mjrandom View Post
          Darren not sure where the oil pressure relief valve is on the V6 but if it is part of the oil pump it may be worth dismantling and cleaning that, might be gunged up a bit and passing at higher pressures.
          Considered that but the timing cover & everything needs to come off to do it and labor,cost of pump and housing if required is ova 50% of secondhand low km engine so think I'll just run the gauntlet lol first thing I went looking for this morning.If the eng is still going ok in a few kms I'll retest oil pressure and post results cheers Darren
          2006 v6 grande,5sp auto,arb winch bar,rallye 2000 lights,abr dual batteries,78l arb fridge,40mm lift & 265/70 tyres

          Comment


          • #20
            The only way the gunk could be removed in my case was the whole motor be pulled apart plus there were metal shavings in the oil .What exactly let go im not sure maybe a cam bearing or something like that .In my case the car had done 800ks after purchase from a dealer ,the car had complete service history Toyota had serviced it up to around 160k then some private mechanic had done the last 4 services .I was lucky in as much as I got the dealer to pay for the rebuild even though it was sold with no warranty .I noticed the motor had a rattle on cold start up then the next day driving back home a good 800ks from purchase point the oil light flicked on couple of times the motor had a rattle. Put bout half a litre of oil in (was just below full) oil light went out ,but the damage was done the rattle never went away .I never really found out exactly what happened inside the motor but I have half a litre of gunk I have kept as a souvenier

            Comment


            • #21
              Well a few months on and 10,000kms and still going strong (fingers crossed it stays that way)
              2006 v6 grande,5sp auto,arb winch bar,rallye 2000 lights,abr dual batteries,78l arb fridge,40mm lift & 265/70 tyres

              Comment


              • #22
                15000 kms and counting still running like the day I got it about to disembark on mainland trip with caravan wish me luck
                2006 v6 grande,5sp auto,arb winch bar,rallye 2000 lights,abr dual batteries,78l arb fridge,40mm lift & 265/70 tyres

                Comment


                • #23
                  Hi @taskidr8 how is this going now 15 months on? My like came on for the first time today 193k, turn the car off and let sit for 5 and start back up and all is good again.

                  Going to get some engines Flush and a strive tomorrow / Monday.

                  cheers

                  Comment


                  • #24
                    275kms now and hasnít missed a beat have had sump off every couple of services (5000kms between) and had to clean it but hey itís an easy job compared to replacing the engine Iíve even just brough another 2006 v6 vx with 180kms
                    2006 v6 grande,5sp auto,arb winch bar,rallye 2000 lights,abr dual batteries,78l arb fridge,40mm lift & 265/70 tyres

                    Comment

                    Working...
                    X