Announcement

Collapse

  
See more
See less

Working eBay Techstream

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • It is what i use.

    Comment


    • Thanks for the helpful information, I looked at the above links and noticed "Prado up to 2015" What do you recommend for a 2015 Sept build GXL please?

      Comment


      • Originally posted by Mr ok View Post
        Hi David.
        I think the issue is more around the compatibility of the cable/the cable driver/the operating system and techstream version used. In my opinion, forget Ebay and buy the hardware direct from the site you download the program from.

        I have no problems with windows 10 with this setup. Only 5 easy steps.
        1) Buy this cable, this cable can do the key programming.
        http://www.obdii365.com/wholesale/vx...sae-j2534.html
        2) Install the cable driver for the cable from the disk that comes with it.
        3) Download and install the latest program version. (Newer version than the other link)
        http://blog.obdii365.com/2017/05/09/...free-download/
        4) Replace the installed mainmenu.exe file in the folder (C:\Program Files (x86)\Toyota Diagnostics\Techstream\bin) with the one that comes with the downloaded zip file.
        5) Work out how to use the program.
        Thanks very much for your help here Mr OK.

        Before I hit the buy button, how recently did you buy yours? Also, I weary of Chinese copies of these tools, do you know if this is a Chinese copy or the real deal?

        I Autel range have been copied for years and the copies are shit. :P
        [B][2007 GXL 120 3.0L D4[COLOR="#FF0000"]D[/COLOR] Auto][/B] [I]Mods:[/I] [COLOR="#DAA520"]Bilstein [/COLOR][COLOR="#0000FF"]Shocks [/COLOR]& [COLOR="#DAA520"]King [/COLOR]2" Lift Springs - 265/70/17 [COLOR="#3366ff"]Cooper [/COLOR]AT/3s Tyres - [COLOR="#FF0000"]ARB [/COLOR]Deluxe bullbar - LED Spotlights & Worklights - Snorkel - [COLOR="#008000"]BushSkinz [/COLOR]bash plates - 2.2m Alloy Overlander Full Rack - 2.5m [COLOR="#8B4513"]Wanderer [/COLOR]Awning - [COLOR="#FF0000"]GME [/COLOR]TX3120S UHF & [COLOR="#FF0000"]GME [/COLOR]AE4703 6.6dBi - [COLOR="#FF8C00"]Milford [/COLOR]Cargo Barrier - [COLOR="#FF0000"]JVC [/COLOR]indash DVD - [COLOR="#FF8C00"]Maxtrax [/COLOR]- Pulling a heavily modified [COLOR="#3366ff"]Jayco [/COLOR]Dove Pop Top Camper

        Comment


        • Originally posted by Mr ok View Post
          Hi David.
          I think the issue is more around the compatibility of the cable/the cable driver/the operating system and techstream version used. In my opinion, forget Ebay and buy the hardware direct from the site you download the program from.

          I have no problems with windows 10 with this setup. Only 5 easy steps.
          1) Buy this cable, this cable can do the key programming.
          http://www.obdii365.com/wholesale/vx...sae-j2534.html
          2) Install the cable driver for the cable from the disk that comes with it.
          3) Download and install the latest program version. (Newer version than the other link)
          http://blog.obdii365.com/2017/05/09/...free-download/
          4) Replace the installed mainmenu.exe file in the folder (C:\Program Files (x86)\Toyota Diagnostics\Techstream\bin) with the one that comes with the downloaded zip file.
          5) Work out how to use the program.
          hey mate when you turn it on , how do you work out what your car is by the numbers that come up ??
          then when i start the car it goes off & i have to re pick the car again ??

          any idea's ?
          cheers James
          2008 Dune D4D manual GXL update - with lots of fruit !! + Roma Razorback Off Road Van

          Comment


          • Did you swap from the standard US Area?

            Settings, Area, 'Other' then select -> 'Australia'

            When you 'connect to vehicle', select the date range, ours is 0608-0908 (Manufacturer date is on the door pillar: YYMM)
            2008 D4D M6 GXL [MT ATZ-P3][Whitey's Ironman 45710FE/45682FE+KTFR101H/Dob487][extended Roadsafe links][Polyairs][DBA T3/T2][amts diffdrop & recovery points][Tin175's stone guards][Bushskins BashPlate][ARB Sahara][IPF 900s][Snorkel][WindCheetah][MaxTrax][IC-440][Parrot Asteroid][ARB Fridge][Lifestyle 2nd Row Fridge Mount][ARB Compressor][Thumper][SandGrabbers][Cargo Barrier][Tigerz Awning][MCC Rear Bar]

            Comment


            • Originally posted by photoprado View Post
              Did you swap from the standard US Area?

              Settings, Area, 'Other' then select -> 'Australia'

              When you 'connect to vehicle', select the date range, ours is 0608-0908 (Manufacturer date is on the door pillar: YYMM)
              i will have another go when i get back ( or you can come and show me !!)
              2008 Dune D4D manual GXL update - with lots of fruit !! + Roma Razorback Off Road Van

              Comment


              • Originally posted by Mr ok View Post
                Hi David.
                I think the issue is more around the compatibility of the cable/the cable driver/the operating system and techstream version used. In my opinion, forget Ebay and buy the hardware direct from the site you download the program from.

                I have no problems with windows 10 with this setup. Only 5 easy steps.
                1) Buy this cable, this cable can do the key programming.
                http://www.obdii365.com/wholesale/vx...sae-j2534.html
                2) Install the cable driver for the cable from the disk that comes with it.
                3) Download and install the latest program version. (Newer version than the other link)
                http://blog.obdii365.com/2017/05/09/...free-download/
                4) Replace the installed mainmenu.exe file in the folder (C:\Program Files (x86)\Toyota Diagnostics\Techstream\bin) with the one that comes with the downloaded zip file.
                5) Work out how to use the program.
                Hi,
                I need some help as the program won't allow me to 'connect to vehicle' as it comes up with a software ID box requiring me to enter a 'new key'. (ie registering the program) No matter what I do I can't get past it - cancelling it or ignoring it won't work.
                Background
                1. I purchased the program and got someone to install the program (version 12.10.019) on a windows 10 laptop as suggested above from Mr Ok.
                Today I tried to run program by:-
                2. Opened up Techstream on laptop.
                3. plugged in cable to computer and then connected to car OBD2 port.
                4. Turned ignition key on Prado to acc. (pressing button twice) did not start the car.
                5. Selected 'connect to vehicle' - BUT it won't allow me to. Instead a box pops up with the tittle
                'Software ID' which requests me to enter a 'new key' I can't by pass this or progress any
                further or enter my car details etc.
                Note:- I do have my WiFi turned off on this laptop as it is solely only for Techstream whether this made any difference?

                Has anyone come across this problem? What have I done wrong? How do I fix this?
                thanks in advance David
                Last edited by Bluedog16; 31-10-2017, 02:42 PM.

                Comment


                • Did you or your helper do this?:

                  4) Replace the installed mainmenu.exe file in the folder (C:\Program Files (x86)\Toyota Diagnostics\Techstream\bin) with the one that comes with the downloaded zip file.
                  2008 D4D M6 GXL [MT ATZ-P3][Whitey's Ironman 45710FE/45682FE+KTFR101H/Dob487][extended Roadsafe links][Polyairs][DBA T3/T2][amts diffdrop & recovery points][Tin175's stone guards][Bushskins BashPlate][ARB Sahara][IPF 900s][Snorkel][WindCheetah][MaxTrax][IC-440][Parrot Asteroid][ARB Fridge][Lifestyle 2nd Row Fridge Mount][ARB Compressor][Thumper][SandGrabbers][Cargo Barrier][Tigerz Awning][MCC Rear Bar]

                  Comment


                  • Hi photoprado,
                    My helper said he followed those instructions which makes it puzzling?
                    thanks David

                    Comment


                    • Do you still have the CD?

                      Have a look at the directory (C:\Program Files (x86)\Toyota Diagnostics\Techstream\bin) and see if there is only one mainmenu, or is there one mainmenu.exe and another mainmenu.xxxx Look at the date of the files. If there is an extra, check if the newer version named differently to mainmenu.exe and the original is still there. If so, remove the original mainmenu.exe and rename the newer version back to mainmenu.exe

                      If there is only one mainmenu.exe maybe delete that mainmenu.exe from the computer at (C:\Program Files (x86)\Toyota Diagnostics\Techstream\bin) before again replacing it by unzipping the replacement file.
                      2008 D4D M6 GXL [MT ATZ-P3][Whitey's Ironman 45710FE/45682FE+KTFR101H/Dob487][extended Roadsafe links][Polyairs][DBA T3/T2][amts diffdrop & recovery points][Tin175's stone guards][Bushskins BashPlate][ARB Sahara][IPF 900s][Snorkel][WindCheetah][MaxTrax][IC-440][Parrot Asteroid][ARB Fridge][Lifestyle 2nd Row Fridge Mount][ARB Compressor][Thumper][SandGrabbers][Cargo Barrier][Tigerz Awning][MCC Rear Bar]

                      Comment


                      • Hi all,

                        I have verion 12.xx of techstream running fine on an old laptop but it seems I can communicate with the engine ECU - other systems work fine??

                        Not sure if my cable is to old as ive had it a few years... I recall a comment about canbus?

                        Does anyone in Adelaide Metro have a cable that works on a 1GD that I can borrow?
                        Cheers
                        Micheal.

                        2008 GXL D4D Auto. GOING... GOING... GONE
                        2015 GXL 1GD Auto. And it begins again...

                        Comment


                        • Originally posted by Bluedog16 View Post
                          Hi,
                          I need some help as the program won't allow me to 'connect to vehicle' as it comes up with a software ID box requiring me to enter a 'new key'. (ie registering the program) No matter what I do I can't get past it - cancelling it or ignoring it won't work.
                          Background
                          1. I purchased the program and got someone to install the program (version 12.10.019) on a windows 10 laptop as suggested above from Mr Ok.
                          Today I tried to run program by:-
                          2. Opened up Techstream on laptop.
                          3. plugged in cable to computer and then connected to car OBD2 port.
                          4. Turned ignition key on Prado to acc. (pressing button twice) did not start the car.
                          5. Selected 'connect to vehicle' - BUT it won't allow me to. Instead a box pops up with the tittle
                          'Software ID' which requests me to enter a 'new key' I can't by pass this or progress any
                          further or enter my car details etc.
                          Note:- I do have my WiFi turned off on this laptop as it is solely only for Techstream whether this made any difference?

                          Has anyone come across this problem? What have I done wrong? How do I fix this?
                          thanks in advance David

                          When you were presented with the box asking for a key did you copy and paste the one supplied with the downloaded program?
                          I ordered a lead yesterday from China so it will be while getting here but downloaded the program and changed over the .exe and then changed the key and it looks like it would work just fine if I had a lead! (Windows 10 64 bit)
                          I hope when the lead arrives it will work as I chose a Chinese cheapo against the good advice above that the best one would be from the site offering the download. Anyway I will post the results, I hope to be able to work out some pids for torque pro with a bit of packet sniffing, sounds like you could be arrested for that.
                          Sorry 120D4D if I was anywhere near you and had a lead you could gladly borrow it.

                          Comment


                          • Originally posted by photoprado View Post
                            Do you still have the CD?

                            Have a look at the directory (C:\Program Files (x86)\Toyota Diagnostics\Techstream\bin) and see if there is only one mainmenu, or is there one mainmenu.exe and another mainmenu.xxxx Look at the date of the files. If there is an extra, check if the newer version named differently to mainmenu.exe and the original is still there. If so, remove the original mainmenu.exe and rename the newer version back to mainmenu.exe

                            If there is only one mainmenu.exe maybe delete that mainmenu.exe from the computer at (C:\Program Files (x86)\Toyota Diagnostics\Techstream\bin) before again replacing it by unzipping the replacement file.
                            Thanks photoprado - will check this out
                            David

                            Comment


                            • [QUOTE=JohnLynn;577563]When you were presented with the box asking for a key did you copy and paste the one supplied with the downloaded program?

                              thanks John -I didn't know that a key was supplied as I had a helper set it up for me. My problem could be as simple as locating that key. I will check it out. Is the key on the CD as I did not get anything on paper?
                              thanks
                              David
                              Last edited by Bluedog16; 01-11-2017, 08:35 PM.

                              Comment


                              • Yes in the downloaded folder it is on a little notepad file called key.txt Best of luck, I may be asking you some questions about the program before my lead gets here, although I have had a message saying it has been dispatched. I could PM it to you if only the PM system worked. John.

                                Comment

                                Working...
                                X